[Logo] Anarduino and HopeRF Community Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics     [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: klofisch
Forum Index » Profile for klofisch » Messages posted by klofisch
Author Message
Strange.... the struct_send and struct_recieve Demos are working. Thanks

i ordered a new FTDI,..... maybe my old one has issues.... thanks
Hey Jeremy. About D9 i tried allready after reading the schematic, but it doesnt help. I burned the DualOptiBoot6 (because of your hint with the fuses) and tried again with the blink-sketch. No success yet.

)) thats really wierd.
i just set the board to arduino mini with ATMEGA328. I didnt know if i need to change the fuses. Acutally there is no documentation around.
Mine is this one.


actually i was able to programm my miniwireless using my Mega as ISP. SO far the board seems ok. Just the LED doesnt blink after uplaoding the blink sketch
no, it resets the board. Do i need to add a capacitor somewhere?
Yes, i installed 2.08.30 as its recommended. But then i went into the sync error. I also switched RX/TX-Wiring as kmac2001 said.

but no success yet.

What is the configuration? Arduino Mini board, with AVR MKII-Programmer?
Ok it was something about the driver,..

but now i am getting this error when try uploading something.


i connected my ne MiniWireles with RFM69HW to my pc and tried several times to upload a sketch, without success.

Wiring was ok, so i turned on putty and opened a serial connection via the FTDI. The Terminal show repeatly "NON GENUINE DEVICE DETECTED".

How to solve this Problem?

I am on Windows 10.

Forum Index » Profile for klofisch » Messages posted by klofisch
Go to:   
Powered by JForum 2.1.9 © JForum Team